APS Installer - version?

Discussion in 'General' started by sageman, Mar 1, 2013.

  1. sageman

    sageman New Member

    Hi there,
    thank you for including the APS Installer, this will help speed up installs.

    I noticed that only certain Packages are available by default - if I understand this correctly, this is controlled by the "APS Standard Version".

    For example, on apsstandard.org:
    APS Standard Version 1 will show Joomla! 3.0.3-5
    APS Standard Version 1.2 will show Joomla! 2.5.9-4 and 3.0.3-8

    In ISPConfig, I can only find Joomla! 3.0.3-5 - which suggests that you are using APS Standard Version 1 ?

    Is there a way to switch to the APS Version 1.2 Packages ?
     
  2. till

    till Super Moderator

    Yes.

    No.APS 1.2 is a completyl different packaging standard with a different config file syntax.
     
  3. rober

    rober New Member

    same request

    i use ISPConfig 3.0.5.2 , and i want user moodle 2.5 (APS 1.2)
    is impossible yet?
     
  4. till

    till Super Moderator

    ISPConfig supports only aps version 1.1.
     
  5. SamTzu

    SamTzu HowtoForge Supporter

Share This Page