aps installer problem (joomla)

Discussion in 'General' started by ispcomm, Feb 13, 2014.

  1. ispcomm

    ispcomm Member

    This is not strictly ispconfig related, but nevertheless a problem.

    In the aps installer, I see two aps versions: 2.5 and 3.2, however, when clicking on the 3.2 version I see the description for the 2.5 version. If I install the 3.2 version, in reality it installs the 2.5 version.

    The 2.5 version instead works properly.

    the question is: how do I clear the aps installer packages and recreate them from scratch?

    I tried updating the package list but the issue persist.


Share This Page