APS installer patch for ISPConfig3

Discussion in 'Installation/Configuration' started by Hans, May 2, 2015.

  1. Hans

    Hans Moderator ISPConfig Developer

    Hi Till, Falko,
    I would like to install the APS installer patch for ISPConfig3.0.5.4p5.
    We have an ISPConfig3 multiserver environment (webserver, mailserver, mysql-databaseserver).
    My question is do i only need to install this patch on the webserver or on every single server where ISPConfig3 is installed?

    Thank you in advance for your answer,
    Last edited: May 3, 2015
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    On all web servers and on the interface server, in case you have a separate interface server.
    Hans likes this.
  3. Hans

    Hans Moderator ISPConfig Developer

    Ok thank you Till, i'll do that.

Share This Page