Application install failed (

Discussion in 'General' started by adrigen, Dec 3, 2013.

  1. adrigen

    adrigen New Member

    This has only just started happening. But when I install the wordpress package, I get an install error. This is the nginx log:

    2013/12/03 12:24:11 [error] 17422#0: *47 open() "/usr/local/ispconfig/interface/web/sites/aps_install_package.php/sites/aps_meta_packages/" failed (20: Not a directory), client:, server: _, request: "GET /sites/aps_install_package.php/sites/aps_meta_packages/ HTTP/1.1", host: "", referrer: ""
    Any idea how to trouble shoot this?
  2. adrigen

    adrigen New Member

    Package install error

    Tried updating the package list but this didn't work
  3. till

    till Super Moderator Staff Member ISPConfig Developer

  4. adrigen

    adrigen New Member

    Ah, ok.

    So the report come up with this
    [WARN] Could not connect to mysql with given user data.

    Could be a result of changing the Mqsql password. I am surpised that this is the first thing to trigger an error. Anyway, is there a config file that sets this? I can't find anything in the manual except the options set at install time.
  5. adrigen

    adrigen New Member

    Updated the pw here: /usr/local/ispconfig/server/lib/mysql_clientdb.conf
    which fixed the problem. Thanks.

Share This Page