Apache2 VirtualHost problem

Discussion in 'General' started by asovanek, Jun 4, 2013.

  1. asovanek

    asovanek New Member

    I have installed successfully ispconfig 3, and the problems are as follows. When i created first site, example firstsite.com. It's opening ok. But the problem is when i create second site secondsite.com. When i try to open first one, it's opening the index of second one. I have looked into vhost config and it seems ok. Only when i restart apache i see some error :

    [email protected]:~# service apache2 restart
    [....] Restarting web server: apache2[Tue Jun 04 15:35:15 2013] [warn] NameVirtualHost 62.240.22.122:80 has no VirtualHosts
    [Tue Jun 04 15:35:15 2013] [warn] NameVirtualHost 62.240.22.122:443 has no VirtualHosts
    [Tue Jun 04 15:35:15 2013] [warn] NameVirtualHost *:443 has no VirtualHosts
    [Tue Jun 04 15:35:15 2013] [warn] NameVirtualHost *:80 has no VirtualHosts
    ... waiting [Tue Jun 04 15:35:16 2013] [warn] NameVirtualHost 62.240.22.122:80 has no VirtualHosts
    [Tue Jun 04 15:35:16 2013] [warn] NameVirtualHost 62.240.22.122:443 has no VirtualHosts
    [Tue Jun 04 15:35:16 2013] [warn] NameVirtualHost *:443 has no VirtualHosts
    [Tue Jun 04 15:35:16 2013] [warn] NameVirtualHost *:80 has no VirtualHosts
    . ok

    Some help will be usefull :D

    Thx in advance.

    Best regards,
    Andrej
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Did you select a specific IP address for your vhosts or *?
     
  3. asovanek

    asovanek New Member

    Sorry for late reply i was on a trip. Yes I added ip, didn't select *
     

Share This Page