apache2 throws up a few warns during restart (ISPConfig3)

Discussion in 'Installation/Configuration' started by wake2010, Sep 1, 2011.

  1. wake2010

    wake2010 New Member

    ok i checked the squrirrelmail.conf and noticed it said alias /squirrelmail /usr/share/squirrelmail

    so i changed alias to webmail and restarted and a new problem arises check the link above once again
     
  2. mentes

    mentes New Member

    Did you mean the file /var/www/local.advancetechuk.com/log/error.log isn't exists ?
     
  3. mentes

    mentes New Member

    Did you enabled PHP ?
     
  4. wake2010

    wake2010 New Member

    no the log stated that webmail did not exist
     
  5. wake2010

    wake2010 New Member

    and yes php is enabled checked with phpinfo
     
  6. wake2010

    wake2010 New Member

    ok now i got a error 500 im totaly lost now ???!!???
     
  7. mentes

    mentes New Member

    Check if you have mod_dir and mod_php5 enabled in apache.

    ls -l /etc/apache2/mods-enabled/

    Do you have php5.conf php5.load and dir.conf dir.load?

    Did you do this step?

    Now go to the PHP open_basedir field on the Options tab of your web site in ISPConfig and add the directories /usr/share/squirrelmail and /etc/squirrelmail (that's the directory where SquirrelMail's configuration is stored) to the line, e.g. as follows:
     
  8. mentes

    mentes New Member

    tail -f /var/www/local.advancetechuk.com/log/error.log
     
  9. wake2010

    wake2010 New Member

    ok php is working http://local.advancetechuk.com/phpinfo.php
    as for webmail still no luck
    here is my PHP open_base text
    Code:
    [website_path]/web:[website_path]/tmp:/var/www/[website_domain]/web:/srv/www/[website_domain]/web:/usr/share/php5:/tmp:/usr/share/phpmyadmin:/etc/phpmyadmin:/var/lib/phpmyadmin:/usr/share/squirrelmail:/etc/squirrelmail
     

Share This Page