Apache2 PHP5 with MySql5.0.22 but 4.1.5 client

Discussion in 'Server Operation' started by mani-x, Aug 14, 2006.

  1. mani-x

    mani-x New Member

    Hi i installed Apache2, PHP5 with Mysql5.0.22 (with the howto found on this site). But after the install i get this version in my phpinfo

    Client API version 4.1.15


    anyone knows howto configure it with 5.0.22?
    (i used the dotdeb packages)
     
  2. Ben

    Ben ISPConfig Developer ISPConfig Developer

    I read from that "problem" in antother forum.
    The thing is that the php mysql lib was linked against the one from php4 or sth. like that.
    Which Linux are you running?

    In that forum there was no sulutions as just compiling php5 on your own. I did just compile php5 myself on another machine but only with mysqli support and not the "old mysql" support.
     
  3. mani-x

    mani-x New Member

    im running Debian Sarge (stable) 3.1

    but yea, compiling it myself would be an solution :)
     
  4. falko

    falko Super Moderator ISPConfig Developer

  5. mani-x

    mani-x New Member


    uh

    well, i did :)
     
  6. Ben

    Ben ISPConfig Developer ISPConfig Developer

    Hope you don't mess up your installation with these packages when upgrading to etch / testing ;)
     
  7. falko

    falko Super Moderator ISPConfig Developer

    Sorry, I just flew over your post... :eek:
     

Share This Page