Apache2 Permission

Discussion in 'Installation/Configuration' started by Xcantion, Dec 21, 2010.

  1. Xcantion

    Xcantion New Member

    I have a little problem!
    I have Installed the Atmail E-Mail Server! Everything works!! Thats not the Problem...

    I Have Installed the ISPConfig3 Interface here works everything too...

    But now i have a other Problem with Apache User...
    Normaly you will find this in the Apache2.conf or envvars.conf

    But the Atmail - E-mail Server Change this to:

    Ok now is in the Apache2.conf - > User atmail -> than the complete Atmail WebInterface works...
    the ISPCOnfig 3 Interface doenst work anymore .. here i will become following error:

    If i change the User back to normal ( User ${APACHE_RUN_USER} ) than the ISPCOnfig3 WebInterface works but the Atmail Server Interface doesnt work anymore ... here i will become a zend error ... that means Apache2 must have the user atmail to work right....

    Anyone knows what to do?

    Sry for my bad English and explain :D
  2. falko

    falko Super Moderator ISPConfig Developer

    Can you post the exact Zend error message?

Share This Page