Apache2 not loading page

Discussion in 'Installation/Configuration' started by nicron, Mar 21, 2013.

  1. nicron

    nicron New Member

  2. almere

    almere Member HowtoForge Supporter ISPConfig Developer

    It will be beautiful if you will post you error and apache error log :D
     
  3. nicron

    nicron New Member

    I'm sorry, I would have done that but I didn't see any errors in installing Apache. I was reinstalling it but did not notice any problems.
     
  4. darinpeterson

    darinpeterson Member HowtoForge Supporter

  5. nicron

    nicron New Member

    192.168.0.23
    shows this: Unable to connect
    Firefox can't establish a connection to the server at 192.168.0.23.
    The site could be temporarily unavailable or too busy. Try again in a few
    moments.
    If you are unable to load any pages, check your computer's network
    connection.
    If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.
    var/www/ contains index.html, which contains
    <html><body><h1>It works!</h1>
    <p>This is the default web page for this server.</p>
    <p>The web server software is running but no content has been added, yet.</p>
    </body></html>
     
  6. almere

    almere Member HowtoForge Supporter ISPConfig Developer

    It work! - is the standard apache welkome wile in /var/www/
    It means, that you do not have any virtual hosts, or you didn't restarted your apache after adding it. If you did add a virtual hosts, please, restart your apache.
     
  7. darinpeterson

    darinpeterson Member HowtoForge Supporter

    So far that all looks good. If you are still having problems, please do the following as root, and paste the results here...

    Code:
    ifconfig
    Code:
    cat /etc/network/interfaces
    Code:
    cat /etc/hosts
     

Share This Page