apache2-devel issue w/ The Perfect Setup - SuSE 10.1 (32-bit)

Discussion in 'HOWTO-Related Questions' started by dancintekki, Apr 17, 2009.

Thread Status:
Not open for further replies.
  1. dancintekki

    dancintekki New Member

    Greetings and HELP! please,

    Running through the The Perfect Setup - SuSE 10.1 (32-bit) to set up a prrof of concept server and i've run into an issue(am at a standstill here...)

    I've followed the setup faithfully with one exception, i skipped steps 7 Postfix With SMTP-AUTH And TLS, and 8 Courier-IMAP/Courier-POP3 thinking for this, i've got no need for and do not want any e-mail services on this box (possibly my mistake??).

    at step 9 Apache/PHP5, yast2 -i apache2 apache2-devel apache2-mod_perl apache2-mod_php5 apache2-prefork perl-HTML-Parser perl-HTML-Tagset perl-Tie-IxHash perl-URI perl-libwww-perl php5 php5-devel zlib zlib-devel

    works only if apache2-devel is removed... on the install attempt for that, i get the following: apache2-devel-2.2.3-16-17.3.i586[20090416-155646] cannot be installed due to missing dependencies.

    what am i missing? one of the packages instaled in steps 7 or 8??

    please help,

  2. falko

    falko Super Moderator ISPConfig Developer

Thread Status:
Not open for further replies.

Share This Page