Apache Vhost can not be modify

Discussion in 'Installation/Configuration' started by Mikeas, Oct 29, 2014.

  1. Mikeas

    Mikeas New Member

    Hi :),

    I've got Debian serveur with a lot of domain and website. I use a panel, this is ISPCONFIG.
    Probleme is email sent from a website form's is sent from an invalid email address box .

    When I create new website from IspConfig, ServerAdmin in corresponding vhost file is not correct. It is look like [email protected], but this email address do not exist. This is a template. As return path from email sent is not a valid email, all email sent from a form website is considere as a spam.
    If I change manualy vhost file with a correct email address, about 5 minutes later, correct email address was delete automatically.

    I try to change ServerAdmin variable from : ispconfig.vhost or default
    But email sent from a website form's still sent from [email protected].

    How can i set a fix email address to use for website form's ?

    Thank you.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    There are several options to change that, either you can configure the email address in the vhost.conf.master template in /usr/local/ispconfig/conf/. Save the cahnged template in /usr/local/ispconfig/conf-custom/

    If you want to change it for a single website, then simply add the configuration line in the apache directives field of the website.
  3. Mikeas

    Mikeas New Member

    Hi Till,

    Thank you for your quick reply.
    It is work. Now all the vhost is with the good Address mail

Share This Page