Apache Setup Issue Using Perfect Setup Suse10.1

Discussion in 'HOWTO-Related Questions' started by E.L. Hibee, May 31, 2006.

  1. E.L. Hibee

    E.L. Hibee New Member

    Hi another newbie here and liking Linux so far.

    Just trying to set up a web server for the first time and using the above guide by Falko i have come across 2 issue so far.

    1 was at the DNS setup (stage 5), I cannot remeber what the problem was now so I skipped this step, do I need to complete this step to get the web server to work correctly.

    The second is at stage 9 where I am now, when typing the first command

    YaST launches then comes back with the error message:

    Does anybody have any ideas? Have I not installed something correctly?

    Thanks :confused:
     
  2. falko

    falko Super Moderator

    You must install BIND, otherwise you cannot install ISPConfig. BIND is a prerequisite for ISPConfig. But you don't need it if you don't plan to install ISPConfig.

    Did you change the installation sources as described in the tutorial?
     
  3. E.L. Hibee

    E.L. Hibee New Member

    aah I must be blind as a bat I have just noticed it.

    Thanks
     
    Last edited: Jun 1, 2006
  4. falko

    falko Super Moderator

  5. E.L. Hibee

    E.L. Hibee New Member

    One last thing, is there a command or a way through YaST2 to download the ISP software directly to the server? :confused:

    Thanks
     
  6. falko

    falko Super Moderator

    You mean ISPConfig? No, that doesn't work. You must download ISPConfig from Sourceforge and install it manually.
     
  7. E.L. Hibee

    E.L. Hibee New Member

    I have downloaded ISPConfig to a CD and tried everything I can think of to get it off the CD onto the server but none of them have worked. Can anybody help? :confused:
     
  8. till

    till Super Moderator

    I recommend to use the "wget" command to download ISPConfig directly to your server.

    Or you download ISPConfig to your (windows or linux) workstation and use SCP a program like winscp for windows to transfer the file to your server.
     
  9. E.L. Hibee

    E.L. Hibee New Member

    wget was the command i was after. Thanks :)
     

Share This Page