Apache refuse to start when i install SSL

Discussion in 'Installation/Configuration' started by stigge2000, Mar 14, 2014.

  1. stigge2000

    stigge2000 Member

    I'm running ISPc3.0.4.3 and everything is working perfectly except the SSL part.

    I've had this problem since the last ISPConfig update i did (i think).

    Apache refuse to start when I install the SSL "module", and as soon as i remove it, it starts just fine again.

    I've tried to recreate the certs and even tried to remove the certs password but the problem remains.

    I have done some modifying in the past on the ISPConfig installation (i think, if i remeber right) but i can't remeber exactly what i did... all i know is that i had some major DNS problems in the beginning.

    So my question(s) is: 1) Any idea what might be wrong with the SSL?
    2) Where/how can I see the path for the certs currently being used?
    3) What settings/configuration files have to do with SSL?

    Oh.. i almost forgot: here is some version info:
    CentOS release 5.8 (Final)
    Server version: Apache/2.2.3
    PHP 5.4.22 (cli)

    -have a great evening
    Last edited: Mar 14, 2014

Share This Page