Apache port change.

Discussion in 'Server Operation' started by StangRyder89, Mar 5, 2012.

  1. StangRyder89

    StangRyder89 New Member

    I appologize in advance if this has been covered in a different thread. I've searched, I promise. I never could find the answer. So here I go posting my own.

    I just setup an Ubuntu Server using the The Perfect Server - Ubuntu 11.10 [ISPConfig 3] guide. Got everything up and running I believe.

    The situation is this. During installation I chose to use port 201 for ispconfig instead of default 8080. This works just fine.
    I then had to go into /etc/apache2/ports.conf and in /etc/apache2/sites-enabled/000-default to listen on port to 200 (80 is taken up by another web server on the network). The problem is now when I go to the url that is pointed to our exernal ip address appending port 200 I just get the standard apache It works page, If I type in a subdirectory it always says 404 not found.

    Any help would be greatly appreciated.

    Thank You.
  2. falko

    falko Super Moderator ISPConfig Developer

    ISPConfig configures vhosts for port 80 (or 443 for https). It's not possible to use another port.
  3. leihacker09

    leihacker09 New Member

    you must port forward the port 200 on the main router

Share This Page