apache - php files wont run

Discussion in 'Installation/Configuration' started by warmo1, Mar 7, 2007.

  1. warmo1

    warmo1 New Member


    i have installed opensuse 10.2 as described in the howto.

    i intsalled apache, and php5

    php5 will not execute any php files in the website directory.

    i have installed ispconfig as well and i trying to run multiple websites on my box.

    any suggestions would be greatly appricated.

  2. warmo1

    warmo1 New Member

    sorry forgot to say that apache seems to be workin as if i go to my server i get an apache page displayed.
  3. falko

    falko Super Moderator ISPConfig Developer

    That's ok because we disabled PHP gloabally in that tutorial so that ISPConfig can enable it on a per-site basis (otherwsie all web sites you create with ISPConfig would have PHP, no matter what you specify in ISPConfig).

    Just create a web site with ISPConfig and enable PHP for it, and it will work. :)
  4. warmo1

    warmo1 New Member

    i have tried that and still no success.

    i am running the website on a differnt ip, ie a created ip could this have anything to do with it.

    i infact did a complete system rebuild to check if that helps, but stil no joy.

    this is driving me crazy so any further ideas greatly appriacted
  5. falko

    falko Super Moderator ISPConfig Developer

    What's in Vhosts_ispconfig.conf, and what's the output of

Share This Page