apache not working

Discussion in 'Server Operation' started by cruz, Oct 19, 2007.

  1. falko

    falko Super Moderator ISPConfig Developer

    Please try this:
    Code:
    a2dismod php4
    /etc/init.d/apache2 restart
     
  2. cruz

    cruz New Member

    report that it is working

    I wanted to post this so if it happens to someone els, they can try this to fix it. I went to the ispconfig pannel/managment/service/monitoring and enabled port 80 and it fxed the broblem. It went back online and all the red marks on the files went away. I still don't know how it fixed it, but it is working. Thank God. Thanks for the help in trying to get this resolved.
     

Share This Page