Apache not reading conf? /var/www directory displayed when visiting any ISPC website

Discussion in 'Installation/Configuration' started by toodles, Jan 26, 2007.

  1. toodles

    toodles New Member

    Hi. I've installed the perfect edgy, and ispconfig from the howtoforge's howtos. When I create a website it seems to work too. The files are there... there is an entry in the Vhosts_ispconfig.conf, but when ever I visit the website, the directory listing of /var/www is shown - where I can see the the folder of the website that's ment to be displayed... (i.e. www.asdf.domain.com)

    Any ideas where I could look, or what might be wrong?
    I've done this before, and it worked perfectly, so I'm thinking that maybe I went wrong, somewhere in my setup or configuration of ubuntu or ISPC. I'm hoping that I don't have to start from scratch to solve it.

    Regards,
    Tim
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    What's the output of
    Code:
    ifconfig
    , and what's in Vhosts_ispconfig.conf?
     
  3. toodles

    toodles New Member

    Hi Falko,

    Thanks for your reply. Sorry for only getting back to you now when you so generously offer your help. I've done a complete reinstall (not the correct way, I know) of ubuntu and ispconfig and everything worked. That means that I must have previously done something wrong. Either way, I'm happy for the moment :)

    Thanks again!

    Tim
     

Share This Page