Apache Downgrade!!!!

Discussion in 'Server Operation' started by cybereatl, Jan 27, 2006.

  1. cybereatl

    cybereatl New Member

    Hey guys,

    I want to set some security on some parts of my website using OpenSSL and Mod_ssl but there is a problem and is that those are recommended for apache 1.3.34

    I got the packages and wew able to run apache 1.3.34 but if I go to a site always said:
    Apache/2.0.54 (Fedora) Server at localhost Port 80

    How do I remove apache 2.0.54 to be able to install apache 1.3.34 and then proceed to intall Openssl and Modssl.

    Thank you

    Eli;)
     
  2. falko

    falko Super Moderator

    Something like
    Code:
    yum remove apache2
    should work. Then you can run
    Code:
    yum search apache
    to find packages related to Apache 1.3.
    Pick the ones you need from the list and install them by running
    Code:
    yum install <package name>
     
  3. cybereatl

    cybereatl New Member

    It seems not working, is going to several mirrors but no removal instruccions or actions has been tooked.

    What other options exist??

    Besides of that, Mod_SSL and OpenSSL they won't work with Apache-2.0.54???

    If am not wrong mod_ssl is included with Apache-2.0.54, and the latest version of Open_SSL (openssl-0.9.8a) will work with apache lastest??

    Thanks for advise!!
     
    Last edited: Jan 29, 2006
  4. falko

    falko Super Moderator

    Yes, that's right.
     
  5. cybereatl

    cybereatl New Member

    Thank you for your support Falko.

    Eliecer
     

Share This Page