Any known problems preventing ISPconfig working properly on Debian-etch-amd64 with an

Discussion in 'Installation/Configuration' started by rawe28, Nov 2, 2008.

  1. rawe28

    rawe28 New Member

    Hi,

    I want to ask, if there are any known problems preventing ISPconfig working properly on Debian-etch-amd64 with an OpenVz-kernel

    regards

    Ralph
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    No, there are no known problems.
     
  3. rawe28

    rawe28 New Member

    title Debian GNU/Linux, kernel 2.6.26-bpo.1-openvz-amd64

    Hi Falko,

    thanks for the answer.
    But I just found out - after a fresh install- that there are problems.
    If openvz is installed, it will start automatically on boot.And if its startet, the domainnames provided to the IP´s from the subnet, are not longer pingable. When I stop openvz by hand, they are pingable again. But this do´nt help, because on the next reboot openvz will start again.

    Do you know any solutions for this case?
    t would be nice for me, just to use the kernel, ´cause it´s very quick and stable.

    Regards

    Ralph
     
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    If you don't want to start OpenVZ at boot time, you can disable it with the update-rc.d command. Take a look at
    Code:
    man update-rc.d
     
  5. rawe28

    rawe28 New Member

    Thank you!

    Regards

    Ralph
     

Share This Page