Any configuration required for outbound mail?

Discussion in 'Server Operation' started by castlecr, Aug 7, 2009.

  1. castlecr

    castlecr New Member


    I'm a new member of howtoforge. Thank you in advance.

    My problem is as below.

    Recently, I moved 3 dedicated servers (CentOS 5.3) from hosting company A to B.
    After moving, outbound email is not working.

    Application is using only outbound email so, I didn't configure sendmail.
    The sendmail service was started and outbound email worked fine.
    So, I didn't change any of mail related configuration files and just started sendmail but, not working in new hosting company.

    /var/log/maillog ( any of email is not delivered. )

    Aug 6 10:05:21 edu sendmail[2540]: n76H5KvU002540: from=root, size=417, class=0, nrcpts=1, msgid=<200908061705.n76H5KvU002540@edu.>, relay=root@localhost
    Aug 6 10:05:21 edu sendmail[2541]: n76H5LYL002541: from=<root@edu.***>, size=691, class=0, nrcpts=1, msgid=<200908061705.n
    76H5KvU002540@edu.***>, proto=ESMTP, daemon=MTA, relay=localhost.localdomain []
    Aug 6 10:05:21 edu sendmail[2540]: n76H5KvU002540: to=[email protected], ctladdr=root (0/0), delay=00:00:01, xdelay=00:00:00, mail
    er=relay, pri=30417, relay=[] [], dsn=2.0.0, stat=Sent (n76H5LYL002541 Message accepted for delivery)
    Aug 6 10:05:23 edu sendmail[2543]: n76H5LYL002541: to=<epark@****>, ctladdr=<root@edu.***> (0/0), delay=00:00:02, x
    delay=00:00:02, mailer=esmtp, pri=120691, [], dsn=2.0.0, stat=Sent (OK 1249578326 k2si14476
    Aug 6 10:30:51 edu sendmail[2991]: n76HULfl002991: localhost.localdomain [] did not issue MAIL/EXPN/VRFY/ETRN during conn
    ection to MTA

    Do I need something to install or configure to make outbound email work?
    Does it any matter with hosting company's environment for sending out email?
  2. falko

    falko Super Moderator ISPConfig Developer

Share This Page