Antispam does not work

Discussion in 'ISPConfig 3 Priority Support' started by Honza, Sep 28, 2017.

  1. Honza

    Honza Member HowtoForge Supporter

    Hi,
    I'm getting tons of spams recently and I'm concerned that my antispam either doesn't work at all or works incorrectly.
    The configuration:
    * Email Accounts - Domain - the antispam is disabled for the whole domain, say for domain1.com
    * Email Accounts - Email Mailbox - the antispam is enabled, Spamfilter set to level "Normal", say for [email protected]

    Expected behavior: Do not check for any spam for this domain except for user [email protected] - please correct me if my expectations are wrong here.

    When I send an email from [email protected] to [email protected] (different physical ISPConfig servers) looking at the headers in Thunderbird it doesn't seem to be tested for spam at all:
    My questions are following:
    (1) Shouldn't there be also a parameter X-SCORE or something? What am I doing wrong here?
    (2) How to make it work for forwarded email? Say I have [email protected] set to be forwarded to [email protected] or once (1) is settled forwarded emails will be taken care of too?

    Thank you in advance!
     
  2. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    This depends on your tag_level / spam-policy

    IIRC forwarded mails use the policy for the domain.
     
  3. Honza

    Honza Member HowtoForge Supporter

    (1) I have following configuration: [​IMG]

    How do I force it to always show X-SPAM-Score score even if it's '0' or less ?

    Something like this:
    [​IMG]
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Set "Spam tag level" to 0 or -10. Btw, the levels are explained in the ISPconfig manual and as howtoforge subscriber, you can download the manual here: https://www.howtoforge.com/download-the-ispconfig-3-manual
     
  5. Honza

    Honza Member HowtoForge Supporter

    Thank you till - this is what I was looking for. I swear I was looking into the manual but I somehow missed it.
     
    till likes this.

Share This Page