amavisd and dkim verification

Discussion in 'General' started by jpucik, Sep 22, 2012.

  1. jpucik

    jpucik New Member

    Hi falco or someone I have no idea what I need to put into txt record

    I have got this one

    amavisd showkeys
    ; key#1, domain, /var/db/dkim/tomtomrepairteam-foo.key.pem 3600 TXT (
    "v=DKIM1; p="

    when I put with brackets or without still get => invalid (public key: not available)

    please tell me someone if is between brackets or with brackets or from to because I am really going to mad :)

    Last edited: Sep 22, 2012
  2. pititis

    pititis Member

    TXT added with ispconfig? In this way:

    v=DKIM1; p=MH4wDQYJKoZIhvcNAQEBBQADbQAwagJjAy2W7QfeYlZTC4D1p DSqyK2lSOtMqYgQLrbvjsYR6eTIOVDhk5GhOZfveJZaRPgzZYVi4D6a9lAz6 yFr/xaeOGrj7iPwcm/vnC0x/CrkW30sFDIcATSEWr25OrxjnUcxz3H/AgMBAAE=

    without " " and ( ) All in the same line. Ispconfig will do this for you.
  3. jpucik

    jpucik New Member

    hello many thanks for your answer I did exactly same yesterday but still no success :)
  4. pititis

    pititis Member

    Any errors in the bind log?

    Is the selector foo defined?

    Did you add

    or (without dot??)

  5. jpucik

    jpucik New Member

    hello I did with dot :) I will try without dot thanks
  6. jpucik

    jpucik New Member

    :-( no change I try to wait and we will see thanks a lot again

Share This Page