Amavis, Spamassassin: tagged_above=0 (tags leggit emails as spam)

Discussion in 'Server Operation' started by jaimarte, Mar 3, 2017.

  1. jaimarte

    jaimarte New Member

    How could I alter tagged_above and required values for spam?
    I'm having some trouble with amavis and spamassassin. I receive emails tagged as spam with the following headers (as an example):
    X-Spam-Flag: YES
    X-Spam-Score: 1.505
    X-Spam-Level: *
    X-Spam-Status: Yes, score=1.505 tagged_above=0 required=0
    tests=[DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1,
    FREEMAIL_FROM=0.001, RCVD_IN_MSPIKE_H3=-0.01, RCVD_IN_MSPIKE_WL=-0.01,
    SPF_PASS=-0.001, SUBJ_ALL_CAPS=1.625] autolearn=no autolearn_force=no

    In the example above spam score is 1.505. I've intentionally made an ALL CAPS subject to get a higher score, but emails get tagged and discarded no matter what with scores as low as 0.135. I've altered the "normal" policy in spamassassin via ispconfig control panel to "spam lover = yes" wich lets emails pass to the recipients, but tagged_above and required always show 0. Values don't seem to change with changes in Ispconfig control panel.
    For a little more info, System on Debian Jessie 8.7, postfix-dovecot-amavis-spamassassin, dkim enabled.
    I did a sa-learn --clean and wiped out the database, it contains one ham and 0 spam emails right now.
    Amavis was off in the server for a short time before because it didn't work fine, but with an apt-get dist-upgrade and ispconfig 3.1 it's working again, just with this strange behaviour.
    I hope someone can help me with this!!! Am I missing something??
     
    Last edited: Mar 3, 2017

Share This Page