AllowOverride not allowed here

Discussion in 'HOWTO-Related Questions' started by synisitcs, Mar 19, 2008.

  1. synisitcs

    synisitcs New Member


    I installed this once and got it running, and then thought I could improve on my situation. I have now done a re-install and learned yet another lesson in life.

    The issue is I am now getting an error

    root@server1:/etc/apache2/sites-enabled# /etc/init.d/apache2 restart
    * Restarting web server apache2 Syntax error on line 6 of /etc/apache2/sites-enabled/
    AllowOverride not allowed here

    the virtual host file is as follows:

    <VirtualHost *>
    ServerAdmin [email protected]
    DocumentRoot /var/www/drupal

    Options FollowSymLinks
    AllowOverride None

    Options Indexes FollowSymLinks MultiViews
    AllowOverride None
    Order allow,deny
    allow from all

    ErrorLog /var/log/apache2/error.log
    LogLevel warn
    CustomLog /var/log/apache2/access.log combined
    ServerSignature Off

    there are four of these files, both in the site-avaiable and the site-enabled dirs.

    What on earth have I got that is conflicting. As I said I followed this step by step with the only change being four sites instead of two.
    Thanks for any help
  2. synisitcs

    synisitcs New Member


    missing <directory/> </directory>

Share This Page