allow other PHP versions

Discussion in 'Feature Requests' started by AlexCunha, Sep 22, 2005.

  1. AlexCunha

    AlexCunha New Member

    Hello,

    PHP5 is not fully compatilbe with some software.
    php4.3.11 and php4.3.7 have some diferences too.

    I use ezpublish and some versions require php4.3.4 an other requires php4.4

    So, I suggest ISPconfig allow choose what PHP version install.


    Alex Cunha
     
  2. falko

    falko Super Moderator

    ISPConfig is totally independent from the PHP version you install in your main Apache! You can install whatever PHP version you want in your main Apache.

    I think you're mixing this up with the PHP that comes with ISPConfig: this PHP is only for the Apache that serves the ISPConfig web interface on port 81, i.e. this PHP is for ISPConfig only and has nothing to do with the PHP you use for your web pages!
     

Share This Page