After Upgrade - Packages no longer required (LetsEncrypt & Python)

Discussion in 'ISPConfig 3 Priority Support' started by Petar, May 30, 2017.

  1. Petar

    Petar New Member

    Dear Support,

    After the latest update to ISPc 3.1.3 and update+upgrade of Debian (Perfect server Deb 8.6+apache+maria...),
    I've got this message:

    The following packages were automatically installed and are no longer required:
    letsencrypt python-cffi python-dialog python-ply python-pycparser
    Use 'apt-get autoremove' to remove them.

    Should i AutoRemove them?
    How will i then use Letsencrypt?
    Will that delete the current SSL?

    Thanks in advance for your Help!
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Maybe the letsencrypt package has been renamed. When apt suggests to auto remove packages, then they should be not necessary anymore. But you can also leave them installed.
     

Share This Page