After Config .procmail and .spamassessin.rc

Discussion in 'Installation/Configuration' started by Quican, Nov 17, 2006.

  1. Quican

    Quican New Member

    after applying the configurations in my archives to be able to avoid file Spam and that me stores them in a folder, i receive a lot! Spam in my e-mail address and they do not arrive mails with the mark ***SPAM*** to me. Review all the configurations of ispconfig and are well, some suggestion?
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Did you enable SpamAssassin for that email account in ISPConfig? Which spam score do you use?
     
  3. Quican

    Quican New Member

    Yes is enable and the score filter was in 6 the first time and i change to 7, the SPAM has ben decreased 30%, but this values now is 20 mails for hours. :mad:
     
  4. falko

    falko Super Moderator ISPConfig Developer

    The higher the value you choose, the more spam comes through. You must decrease the value, e.g. to 4.
     

Share This Page