Admin password doesnt work anymore

Discussion in 'Installation/Configuration' started by robilaur, Aug 13, 2009.

  1. robilaur

    robilaur New Member

    Hello


    ERROR

    1.
    Error
    1002

    Admin password doesnt work anymore after 3.013 update. Can any one help me to recover it or something.


    Thanx in advance
     
  2. robilaur

    robilaur New Member

    Ok i reinstaled.... but now all my services r DOWN .. what can i do?!
     
  3. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    What services? Have you tried to restart them?
     
  4. robilaur

    robilaur New Member

    OMG ...same problem again...

    i ran ispconfig_update.sh ... the install worked perfectly but when i try to login to Ispconfig from browser it says wrong password for admin.


    Any tips?!
     
  5. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    The update process is not changing the password. I guess you might have tried to update a svn version with a stable version which ic not supported and can cause a loss of all data in the database.
     
  6. robilaur

    robilaur New Member

    nope... i updated to stable version. il uninstall and install again with new version and see what happens.
     
  7. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    The question is not if you updated to a stable version, the question is if you updated from a svn version to a stable version.
     
  8. robilaur

    robilaur New Member

    Oh...no...i always update stable... i know the trick with the stable and svn that doenst work to update from svn to stable.

    the thing is that i instaled it again ...


    error:
    One or more needed Services are offline [More...]


    all services r off... after fresh install they where up and after a bit they all down..
     
  9. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Not a good idea. I hope you ued the update and not the install script!

    You are able to login to ispconfig and all services on the same server are shown as down?
     
  10. robilaur

    robilaur New Member

    yes ... do u have any idear?
     
  11. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    If you are able to login to ispconfig, the the services are definately running. Most likely your /etc/hosts fle is wrong and does not contain a correct line for localhost pointing to IP 127.0.0.1
     
  12. robilaur

    robilaur New Member

    cronos:~# cat /etc/hosts
    127.0.0.1 localhost cronos.***.ro
    192.168.2.110 Cronos.*.ro Cronos
    89.40.*.*Cronos.*.ro Cronos

    # The following lines are desirable for IPv6 capable hosts
    ::1 localhost ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts
    cronos:~#


    i put the stars for privacy :D
     
  13. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    The line must be:

    127.0.0.1 localhost localhost.localdomain
     
  14. robilaur

    robilaur New Member

    ok i changed it


    do i have to restart anything ? ...what? and how ?

    Ty TY for help
     
  15. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Wait about 10 minutes and then check in ispconfig if the services are shown as online again. And everything else is working beside that?
     
  16. robilaur

    robilaur New Member

    well nothing works ... just one site that i host .. the rest of them dont work .. idk why ..il w8 till services r back online and see after...
     
  17. robilaur

    robilaur New Member

    NOthing happend ...same issues ... il reinstall all the system today and fresh install to isp to ... Ty for helping
     

Share This Page