Additional PHP versions not working

Discussion in 'Installation/Configuration' started by mphayesuk, Oct 15, 2017.

  1. mphayesuk

    mphayesuk Member

    Hi all, for reference my system is running Debian 6 (yes its old and needs an upgrade) and ISPConfig 3.1
    I have follwed this guide https://www.howtoforge.com/how-to-u...-and-fastcgi-with-ispconfig-3-ubuntu-12.10-p2 however I used php 3.6.31.
    The install appeared to have worked with no errors, however it doesnt work, I have the following error in my apache2 error logs.
    /opt/phpfcgi-5.6.31/bin/php-cgi: no such file or directory.

    Thanks
    Martin
     
  2. HSorgYves

    HSorgYves Active Member

    What is the output of
    Code:
    ls -la /opt/phpfcgi-5.6.31/bin/php-cgi
     
  3. mphayesuk

    mphayesuk Member

    Thanks for your reply, but it was user error.....
     
  4. HSorgYves

    HSorgYves Active Member

    Then you should check where the php really got installed because the path you posted is wrong.
     

Share This Page