additional php not working anymore

Discussion in 'ISPConfig 3 Priority Support' started by budgierless, Dec 17, 2019.

  1. budgierless

    budgierless Member

    Im running ubuntu 18.04 using apache2.4 with ispconfig over the last two years, but recently I dont know why or maybe due to package update or somthing my php-5.3.29 has stopped working and i need help to fix it,
    It was working fine until some point this month it stopped.
    when trying to start it via terminal i get this output:
    Code:
    ~# /etc/init.d/php-5.3.29-fpm restart
    Gracefully shutting down php-fpm warning, no pid file found - php-fpm is not running ?
    Starting php-fpm /etc/init.d/php-5.3.29-fpm: line 38: 15810 Segmentation fault      (core dumped) $php_fpm_BIN $php_opts
     failed
    
    I need this version to work, its very important for me, please advise.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you try to recompile it with the new lib versions that your system seems to use now?
     
  3. budgierless

    budgierless Member

    no not yet, is that the only way to fix this issue?
     
  4. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    I believe so. If you compile your own PHP on that host, you have to recompile it every week to get all the latest security fixes anyway.
     

Share This Page