Adding site problem

Discussion in 'General' started by satan, Jul 11, 2008.

  1. satan

    satan New Member


    I'm a newbie with ISPConfig and after few minutes of testing and checking I managed to create and then delete two sites. And now (after removing all entries in ISPConfig - DNS, Sites) I cannot add them again...
    I get the message: "The name www.[domain] is already in use by another site or domain."

    What can I do ?
    Last edited: Jul 11, 2008
  2. torusturtle

    torusturtle ISPConfig Developer ISPConfig Developer

    You have to empty the Recycle Bin.
  3. satan

    satan New Member

    I've already checked it. It was empty. Anyway I clicked empty recycle bin.
    There still are entries in isp_isp_web db table. May I simply TRUNCATE isp_isp_web? To remove all entries (there are 2 of them).
  4. torusturtle

    torusturtle ISPConfig Developer ISPConfig Developer

    Try anything first before you edit the db. Chances are good that the system will not function right anymore afterwards.

    Did you try to restart the system?
    /etc/init.d/ispconfig_server restart
    Are there maybe resellers with there own Recycle Bin?
  5. satan

    satan New Member

    I found tip about restarting the server meanwhile and I tried it also.
    I didn't had any resellers created so I couldn't check their bins.
    Anyway I reinstalled ISPConfig completelly and now I'll try to watch out, and to plan everythig.
    But it can be somehow annoying.
    Anyway thanks for help.

    Is there any database description (with all relations between tables, and what is stored in each table) somewhere? It could be a good idea to know it so in case of problems I could manually operate on db.

Share This Page