Adding new ip's to server

Discussion in 'Installation/Configuration' started by phamels, Oct 17, 2005.

  1. phamels

    phamels Member


    I've been using ISPConfig for three months now and I must say it's a very nice package :D
    Had no or little trouble on the way installing it but I noticed one thing tough.

    I'm running it on fedora core 4, followed the perfect install, have everything working perfect. BUT, after manually adding new ip's from my ip range into the sysconfig files and NOT adding these to the ISPConfig system I ran into some trouble. I don't add these new IP's to the ISPConfig system because they are not for hosting related business.

    When I restart the network, they seem to work properly, I can bind services to them, connect, the whole works... But after some time, the ip's seem to go down until I restart the network.

    However, If I do add the ip's to the ISPConfig system, they don't seem to go down and stay up al the time.

    Any solution for this?
  2. falko

    falko Super Moderator ISPConfig Developer

    Edit /home/admispconfig/ispconfig/lib/ and set $go_info["server"]["network_config"] to 0. Then ISPConfig won't change your network settings anymore.
  3. phamels

    phamels Member

    thx ... :D
  4. AngelDrago

    AngelDrago Member

    i have the same problem i added more ip's from my internal network to my NIC card and when i chose a site it would not work it would default it to the main site again the ip range i added for the ISPConfig is (first nic) and the second NIC i added the remain till so when i created a site with the ip of .10 it would fault back to 3 is this maybe the same porblem?? any help is always appriciated..

  5. falko

    falko Super Moderator ISPConfig Developer

    You can choose the IP address when you create a web site in ISPConfig. Are you sure you selected the right one?

Share This Page