adding a website

Discussion in 'Installation/Configuration' started by wathek, Jul 10, 2009.

  1. wathek

    wathek New Member

    Hello all,

    I need some help please, I'm trying to add a new website with ISPConfig 3 but it doesn't work (I got the admin privileges) so when I go to Sites I click on add new website I filled the form with the details :
    * I've chosen my client
    * IP-Address is set to *
    * I set the domain to adobe-captivate.com
    * I set the auto-subdomain to www.

    and then when I try to access my website I type in my browser adobe-captivate.com I get nothing it says that it cannot find the host

    should I set a DNS ? if yes how could I do that please ?

    Thank you so much
     
  2. till

    till Super Moderator

    Yes, exactly. Your ISPConfig website setup is absolutely fine, you are just missing the dns A-Records for adobe-captivate.com and www.adobe-captivate.com pointing to the IP address of your server.

    The easiest way is that you do this in the dns server of the company were you registered the domain.
     
  3. wathek

    wathek New Member

  4. till

    till Super Moderator

    1) I asked you to create the records in the dns server of your provider and not in ISPConfig as this is easier if you are not so familar with webhosting. If you want to run your own dns server then you first have to make sure that your server is the authoritive nameserver for this domain.
    2) You did not enter a valid email address.
    3) Change sin DNS records need up to 48 hours until they get propagated.
     

Share This Page