Discussion in 'Installation/Configuration' started by fisherofer, Oct 7, 2009.

  1. fisherofer

    fisherofer New Member

    when i add AddDefaultCharset into the vhost
    ispconfig change it to <encoding>Windows-1255</encoding>

    after httpd restart i have error

    [[email protected] web]# service httpd restart
    Stopping httpd: [ OK ]
    Starting httpd: httpd: Syntax error on line 996 of /etc/httpd/conf/httpd.conf: Syntax error on line 49 of /etc/httpd/conf/sites-enabled/myhost.vhost: Expected </encoding>Windows-1255</encoding> but saw </VirtualHost>

    i add in the ispconfig AddDefaultCharset Windows-1255
    and so far so good

    thank you all
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Do not edit a vhost file manually. Just enter the data in the apache directives field of the website.
  3. fisherofer

    fisherofer New Member

    i did it but at first i didnt know where to enter it so i edit the vhost
    and checked the window option
    ispconfig 3 dont have help option for the window so i didnt know if i need t use encoding or just
    AddDefaultCharset s i found in the end

    now its working and thanks

Share This Page