ACMEv2 Support?

Discussion in 'Installation/Configuration' started by martinhe, Aug 26, 2021.

  1. martinhe

    martinhe New Member

    Hi, from which version of ISPConfig (exactly) is ACMEv2 supported, please?

    I found a mention of adding acme.sh support in the cb67fdf94bb79a46b9ebff3e1b73cc8e2e28f43a commit, but I can't figure out what the version was anymore, it's a weird branch. From version 3.2.0 ?

    Thanks for the info.
     
  2. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    Any version should support that.
     

Share This Page