Acessing my site

Discussion in 'Installation/Configuration' started by grlongo, Jan 16, 2012.

  1. grlongo

    grlongo New Member

    Hi mates.

    I have just successfully installed ISPConfig3 and it seens to be working pretty well.

    What I can´t figure out is: When I create a new site, a folder is created at my www folder.

    So, I created a no-ip domain just for test and them I created my site.
    Now I would like to access my index file inside the folder created by ISPConfig3 when I type my site on the browser.

    Why this is not working?
    Could I get some help from here?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Add the no-ip domain as domain of the website.
    Select the internal ip in the website settings, thst normally the internal ip of your server.
    Route port 80 from your router to the intrnal ip that you selcetd in the website settings.
    Now enter the noip domain in your browser to access the website.
     
  3. grlongo

    grlongo New Member

    Thanks till.
    It raised me a question. What if I have more the 1 domain, I mean, what if I have 3 websites set-up in ISPConfig? How can I access the respective folder for each domain?

    Does the ispconfig take care of it?

    Sorry, but I am trying to learn how to successfully set-up the ispconfig to start a webhosting company.

    Thanks a lot.
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

  5. grlongo

    grlongo New Member

    Mate

    I still can´nt make it work

    I have entered the domain in the settings and set my router to route all request to the port 80 to my server.

    Now, there is one thing I believe that is missing. You said:

    "Select the internal ip in the website settings, thst normally the internal ip of your server."

    In the ISPConfig setting, there is a field named: "IPv4-Address" and the only option I have is a * to select. I cannot input any ip. Is a combo box.
    Is there somenthing I am missing?

    I have upload an image of my settings
    http://imageshack.us/photo/my-images/854/imagejf.png

    Sorry for bother you again.
     
  6. rafael-ec

    rafael-ec New Member

    Can you resolve the domains you are using? Did you buy a domain?

    If the answer is no you could edit your /etc/hosts file if using Linux so that your test domain resolve the ip of your server.

    Regards,

    Rafael
     

Share This Page