accented characters

Discussion in 'Installation/Configuration' started by brownie, Aug 3, 2007.

  1. brownie

    brownie New Member

    I have ispconfig 2.2.15 on suse 10.0
    the accented characters are incorrect (for example instead à I see �)

    In /home/admispconfig/ispconfig/lib/ I have in $go_info["theme"]["charset"] = "iso-8859-1";

    I am italian and so in /etc/sysconfig/language I have RC_LANG = "it_IT.iso88591

    n /usr/lib/locale I have it_IT.iso88591

    what is wrong? what I must do to see the correct characters?

    many thanks

  2. mccharlet

    mccharlet Member HowtoForge Supporter

    I have a same problem with a export database

    I use iconv for converted my export file
  3. brownie

    brownie New Member

    any suggestion?
  4. brownie

    brownie New Member

    I am still trying to resolve the problem but without success :(

    nobody can give me an hint on how to do? thanks
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    And you are talking about the ISPConfig interface on port 81 and not about a website on the server?
  6. brownie

    brownie New Member

    thanks for reply :)

    I am talking about all the pages of all the sites on the server
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    Ok, then your problem is not realted to ISPConfig. All the configuration you did is for the webinterface on port 81 and has nothing to do with your websites.

    Please have a look at your apache or apache2 configuration file and change the line:

    AddDefaultCharset UTF-8


    AddDefaultCharset iso-8859-1

    If the line does not exists, add it.
  8. brownie

    brownie New Member

    GREAT !!!!


    it works !!! :D

Share This Page