Accelaration Lucid

Discussion in 'Installation/Configuration' started by qman_txun, Aug 3, 2010.

  1. qman_txun

    qman_txun New Member

    Hi everyone,
    The problem is that I edit video, it has been a year now since I start editing with ubuntu using Kdenlive, Openshot video Editor but it always crash, with some search i have found that linux doesn't have sufficiente accelaration but I never figure out what to do. Also I do Recording sound and with rt kernel have I solved the problem with latancy.

    Could you help me configure a clon CP to edit video or I just need to install this new Intel driver? plus I would like to show the power of linux here in my country Guatemala specially in my town called Todos Santos Cuchumatán, a pour town but somebody are starting to buy a CP with a pirate copy of M$ installed.

    and today I descovered this tutorial I'm not sure but that what I have been looking for, I have a clon PC. The Motherboard is an Intel DG41TY version: AAE47335-300, Processor is Intel(R) Core(TM)2 Quad CPU Q8400 @ 2.66GHz and 4GB of memory.

    Can I just add the Xorg-edgers repo?
  2. falko

    falko Super Moderator ISPConfig Developer

    I suggest you try Ubuntu Studio 10.04 instead ( ). It uses a different kernel and should be better suited for video editing.
  3. qman_txun

    qman_txun New Member

    I already tried it but something I noticed wrong about it then the last versions, it also just crashes openshot video editor or kdenlive, any way I added the repo, it feels great, there's preview of the .mts files on nautilus now, I have just finished rendered 10 minutes of .mts files to .avi using kdenlive but there's no sound also to 25 frames per second, I used the defualt setting of FFV1 Lossless (video) + Flac (sound) = f=avi acodec=flac acodec=flac ar=48000 ab=1024k ac=2 vcodec=ffv1 qscale=1 aspect=%dar.
    So, i need settings so that I could get video files with 1440x1080, 30 frames per second plus sound by the way, the .avi files doesn't play normal right now, so there's still wrong with it.

    I let you know what will happen by the way I have this video camara Sony Handycam HDR-XR550V and the other problem is that Timeline in Openshot doesn't work anymore however I'm happy so far with converting .mts files to other format then maybe Openshot in 9.10 will do the job.

Share This Page