About POP3 service and virtualuser

Discussion in 'Installation/Configuration' started by X-admin, Jul 22, 2009.

  1. X-admin

    X-admin New Member

    Hi all!
    I have a new problem about POP3 service.
    After create a new email account in Cpanel, i have check successfully on webmail, sending& receiving are very nice
    But when i use Outlook Express to check mail, there is a problem. Because SMTP server and POP server are installed in only one server, i enter the IP address of server for SMTP&POP3 server parameter in Outlook, insert username and password and done......
    Click send/receive in Outlook, it notice
    Account: '203.162.0.214', Server: '203.162.0.214', Protocol: POP3, Server Response: '-ERR Authentication failed.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92
    and i can't login to my email
    My SMTP is Postfix, POP3=Dovecot, I have config all as the same as guide tutorial. telnet at port 25 and 110 are good, these services are online.Also checked " Mail dir" in ISPConfig Setting

    Additionaly, each account mail is a real user of OS. What the way we can use as virtual user? Real user is not good in security aspect!

    Thanks for your help!
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    ISPConfig 2 uses linux system users only, if you want to use virtual users, you will have to use ispconfig 3.

    To your authentication error, take a look in the mail log file.
     
  3. X-admin

    X-admin New Member

    Thank till
    But how do i connect to POP3 server!i don't know why i'm incorrect
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Any errors in your mail log (in the /var/log/ directory)?
     
  5. X-admin

    X-admin New Member

    Yes, some errors:
    dovecot: pop3-login: Login: user=<admin>, method=PLAIN, rip=::ffff:127.0.0.1, lip=::ffff:127.0.0.1, secured
    dovecot: POP3(admin): Disconnected: Logged out top=2/4497, retr=0/0, del=0/2, size=4636
    dovecot: pop3-login: Disconnected: user=<[email protected]>, method=PLAIN, rip=::ffff:203.162.130.241, lip=::ffff:203.162.0.214


    I use webmail very nice but Outlook is not. Tell me what can i do to prevent from mail spam with Spamassasin
     

Share This Page