A record entry for www cannot be created!

Discussion in 'Installation/Configuration' started by zenny, May 12, 2007.

  1. zenny

    zenny New Member

    I have ispconfig 2.2.9 installed and I tried to follow http://howtoforge.com/ispconfig_dns_providerdomain_schlund tutorial.

    Now, when I try to create a A records for www (not for mail, ns1 and so on), it gives a message that reads: "There is already an A Record entry for this host in this zone."

    I could not figure out where is the record created. Help solicited from the experts in this forum. Thanks in advance.
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Please check out the recycle bins in ISPConfig if there's already such a record in there. If it is, you must delete it first before you can create a new one.
     
  3. zenny

    zenny New Member

    What I did was deleted all DNS entries in the DNS manager. And everything went fine.

    Now the domain.tld does not render my domain, instead it gives a Shared IP page.

    I am trying to do like this: I have a server with a single public static IP and I have a domain.tld registered with ns1.domain.tld pointed to that server with another backup nameserver. I followed your instructions and finally could create all records. But what I am not understanding is that how could I reach the domain.tld on my browser?

    Actually, I am a bit confused about the ISP server settings configuration and DNS manager configurations! I am still whining :-(
     
    Last edited: May 13, 2007

Share This Page