A question with snort-inline

Discussion in 'Technical' started by thaibinhtt, Apr 23, 2009.

  1. thaibinhtt

    thaibinhtt New Member

    Hi all,

    I use snort-inline 2.6 (currently later verion is 2.6 at http://snort-inline.sourceforge.net/download.html) and use with snortrules 2.6. But snort.org no longer update this snortrules version.

    So can I use snortrules 2.8 for snort-inline 2.6 ?.
  2. falko

    falko Super Moderator ISPConfig Developer

    I don't know - I think you must try.
  3. thaibinhtt

    thaibinhtt New Member

    I tried and know it can not. We must use snort version like rulesets version.

    We can build snort-inline mode with option --enable-inline with latest snort version.

    I tried success with CentOS 32 bit. But now I have some problems when I try at CentOS x86-64. Do anybody have experiences about compile snort or snort-inline on Linux x86-64 box?
    Last edited: Apr 27, 2009

Share This Page