500 Roundcube Webmail error

Discussion in 'General' started by Alex M, Oct 8, 2021 at 10:09 PM.

  1. Alex M

    Alex M Member

    Hi everyone, I have a problem with accessing the Roundcube webmail, the problem is the following: When I type (example: domain.it/webmail) with the SSL certificate and Let's Encrypt enabled on the domain on ISPConfig the browser gives me the following error: The page is not working at the moment it cannot handle the request.
    HTTP ERROR 500, while if I disable SSL and Let's Encrypt on ISPConfig and type (example: domain.it/webmail) the error does not appear and everything works regularly. Thanks to whoever will be able to give me a hand. Thanks
     
  2. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

    There's a script in the "read before posting" post that will gather some of the usual info like what OS are you running and what web server, but I don't think it will include what version of roundcube you're running or how you installed/configured it, and how you setup your /webmail paths, so please include that info as well.
     
  3. Alex M

    Alex M Member

    Which script? In which post? I am using Debian with Apache, the version of Roundcube is the one that installed automatically with ISPConfig. Thanks
     
  4. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

    The script discussed in the opening sentence of the post titled "Please read before posting!" at the top of this forum.
     
  5. Alex M

    Alex M Member

    An ok
     

Share This Page