500 error when I click on the "Create a new mailbox" button

Discussion in 'Installation/Configuration' started by zicguy, Dec 12, 2011.

  1. zicguy

    zicguy New Member

    When I click on the "Create a new mailbox" button, nothing happens. I see a 500 error with firebug. This issue happens since the installation of the last release (3.0.4.1). With the 3.0.3.3, it worked well.
    Does anyone can help me please?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which Linux distribution do you use? Did you install any Linux updates beside the ISPConfig update?
     
  3. zicguy

    zicguy New Member

    I'm on Ubuntu 10.04 and I have made the update noticed by ispconfig. I followed the great documentation of Howtoforge to install ispconfig.
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Ok. The 500 error must be in the apache error log as apache always logs 500 errors. Check the error log: /var/log/apache2/error.log.
     
  5. zicguy

    zicguy New Member

    ok, so I have the following error:

    PHP Parse error: syntax error, unexpected T_STRING in /usr/local/ispconfig/interface/web/mail/lib/lang/fr_mail_user.lng on line 43, referer: https://www.mydomain.com:8080/index.php

    So, it seems it caused by the application ...
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

  7. zicguy

    zicguy New Member

    Thanks, I'm going to try that.
     
  8. zicguy

    zicguy New Member

    Many thanks Till,
    It seems OK now, I can create new mailbox.
    In my prospective, It's important to make a new release as soon as possible with a correction of this issue. I think I'm not the only one to have this issue.

    Thanks for your reactivity. Best Regards.
     

Share This Page