42go mail problems

Discussion in 'General' started by newfield, Oct 20, 2006.

  1. newfield

    newfield New Member

    I have a 42go server runing for about one and a half years and it has worked fine. Have upgrade this summer to 2.0.4 with no problems.
    Now has my popserver started messing around.
    It seems to stop and restart often, some times 3-4 times/hour and then it goes fine for several days.

    I run postfix and qpopper.

    The only thing I can se in the logfiles is things like this:

    in.qpopper[18733]: (v4.0.5) Unable to get canonical name of client Name or service not known

    postfix/smtpd[19317]: 19317:error:02001002:system library:fopen:No such file or directory:bss_file.c:104:fopen('/etc/postfix/ssl/cacert.pem','r'):

    Any ideas?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    I dont think these two errors are related to your qpopper restarts.

    Does qpopper always get started again automatically? How did you notice that it gets restarted?

    Please post the output of:

    netstat -tap
  3. newfield

    newfield New Member

    I and all my customers get an error that the popserver is unreachable and after a minute och two it is working again.
    If it waits to long then I use to run /etc/init.d/42go_server restart.

    You can se the output of netstat here:
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    It seems to be a problem with your inetd. Do you get any inetd related errors in your syslog?

    If the pop3 goes down, please run:

    /etc/init.d/inetd start

    Do you get any errors then?

Share This Page