403 forbidden for pages with Frames??

Discussion in 'Installation/Configuration' started by nifter53, May 5, 2008.

  1. nifter53

    nifter53 New Member

    Hi All,

    Quite new to ISPconfig, just installed my 1st "perfect setup" with http://www.howtoforge.com/perfect_setup_centos5.0

    All works well for shared webspace, except pages with frames produce the following error

    403 Forbidden
    You don't have permission to access / on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    A "flat" htm,html document will load fine, but a page with frames will not.

    Here's a bit more with respect to the page config:

    Server: Server 1
    Hostname: www
    Domain: domain.com
    IP Address: 192.168.1.50
    Create DNS: 0
    Create DNS-MX: 0

    Space MB: -1
    Traffic MB: -1
    Traffic Exceedance: Suspend
    Max. User: -1
    Max. Domain: -1

    Shell Access: 0
    CGI Scripts: 0
    Standard CGIs: 0
    PHP Scripts: 1
    PHP Safe Mode: 0
    Ruby: 0
    SSI: 0
    FTP Access: 1
    MySQL: 0
    SSL: 0
    Anonymous FTP: 0
    Anon. FTP MB: -1
    WAP: 0
    Individual Error Pages: 0
    Mailuser Login: 0

    All files have: Octal 0664
    Owner X Read X Write Execute
    Group X Read X Write Execute
    All X Read Write Execute

    Any help is greatly appreciated.

    Keith
     
  2. till

    till Super Moderator

    This must be a problem in your html / frame page as the apache webserver and ispcofig are not able to know if a page is a frame page or not. If a normal page works, then the server is configured correctly, please check the paths in your frame page and make sure that you uploaded all referenced pages to the correct locations.
     

Share This Page