403 Forbidden Error message only when accessing the page on port 443:

Discussion in 'ISPConfig 3 Priority Support' started by pcurran, Sep 19, 2014.

  1. pcurran

    pcurran Member

    hi All,
    Please help?

    I get a 403 Forbidden Error message only when accessing the page on port 443 ( https://mydomain.com ) as below:
    You don't have permission to access / on this server.
    Apache/2.2.16 (Debian) Server at mydomain.com Port 443

    Note: the page is accessed successfully via port 80 (http://mydomain.com) without any error.

    thank you.
  2. srijan

    srijan New Member HowtoForge Supporter

    How did you created the website? Please follow these steps to create the website.

    1. Add the server IP address under System > server IP.
    2. Now add the website and selected the ip(be cautous in choosing the IPaddress)
    3. Enable ssl in the website
    4. Further create a ssl cert on the ssl tab of the website

    Following the above steps will help you to access the site both via http and https.

    If further you are getting error then please paste the Apache error.log file
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Most likely the site is not working on ssl. e.g. when the ssl cert is corrupted or sl cert and key dont match. In this case, the ssl prt gets not activated for the site. take a look at the sites-available/ directory if there is a vhost file for this site with .err ending.

Share This Page