403 errors with lighttpd

Discussion in 'Server Operation' started by Jim7634, Jul 29, 2010.

  1. Jim7634

    Jim7634 New Member

    403 errors with lighttpd <SOLVED>

    I read the thread about 403 errors and virtual hosts and the explaination about permissions problems. However, I'm just installing lighty and following Falko's HowTo: "http://www.howtoforge.com/installing-lighttpd-with-php5-and-mysql-support-on-opensuse-11.2-p2". (The only real difference is that I'm installing on 11.3.) I've gotten to section 6 "Testing php5" and I get a 403 error on the info.php file. Now I had created a HTTP file to display the site under construction and it displays with no problem.

    I checked the permissions and all of the files are set to 644 and since the server can get to index.html in the same directory I have to believe the directory permissions are also correct.

    I'm open to suggestions.


    Last edited: Jul 29, 2010
  2. Jim7634

    Jim7634 New Member

    403 error solved

    It REALLY helps if you read ALL OF THE INSTRUCTIONS!!!:eek:

Share This Page