403 error

Discussion in 'General' started by tegryan, Feb 10, 2010.

  1. tegryan

    tegryan New Member


    Last night I went to bed and everything was working fine, this morning I wake up and I'm getting a 403 error on my ISPconfig admin pages, as well as any subdir of my main domain. I have checked all the file permissions (755) and checked all my vhost conf files and I can't see anything out of the ordinary. Can someone please help me with this? I'll check anything again...

    What's also strange is that I'm not getting any errors in the apache logs or the vhosts logs.
  2. tegryan

    tegryan New Member

    ls -l /usr/local/ispconfig/

    drwxr-xr-x 13 ispconfig ispconfig 4096 2010-01-19 00:40 server
    Last edited: Feb 10, 2010
  3. tegryan

    tegryan New Member

    Are the traffic limits still set in ISPconfig3? I know that issue could cause this behavior in 2, but I'm not sure if it is still a feature in 3.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    ISPConfig does not has any traffic limits, this will be available with the next release.

    phpmyadmin is not part of ispconfig 3, so its not installed in /usr/local/ispconfig/. phpmyadmin is installed in /usr/share or a similar directory, depemding on the linux distribution.

    Regarding your original error, please post the exact error message from the apache error log. Check the global error log and the error log of the website.
  5. tegryan

    tegryan New Member

    Hi Till,

    the problem is getting to the ISPConfig Admin pages. There is no error in the error logs about this at all, that's part of the problem. On another site that is having this issue, there is this error:

    (13)Permission denied: cannot read directory for multi:path_to_directory

Share This Page