403 error

Discussion in 'General' started by mark0168, Aug 14, 2008.

  1. mark0168

    mark0168 New Member

    I have put thousands of websites with ISPconfig fine for few months.

    I have found all the sites are down yesterday but it seems only impact the httpd port. Only apache is down, I can ssh into server fine.
    All the websites are added by Remoted ISPconfig, so I just deleted the latest one subdomain site that I think it seems not added properly.

    Then restart the httpd...
    I can not view all the websites on browser as 403 error now.
    Even /etc/init.d/ispconfig_server start is no problem.
    I have tried to compare Vhosts_ispconfig.conf
    with another normal ISPconfg server.

    They seems not quite the same.
    But if I tried to modifiy the Vhosts_ispconfig.conf manually, Ispconfig will change it back itself.

    How to resolve the 403 problem? Anybody help?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats the intended dehaviour. This file should never edited manually.

    Please check thet the sites are not suspended in the ISPConfig interface because they are over traffic quota.
  3. mark0168

    mark0168 New Member

    Thank you, Till.

    We have found the solution that we have to increase some value of our server,
    because over 1000+ websites have reached the default setting.

    Another server is facing another problem is DNS redirecting problem.
    Firefox is carring on saying that the site is doing loop redirecting.

    It's really strange that once we disable the DNS server function of ISPCONFIG, everything is back to normal.

    The question is that we have not change any setting of that server.
    The server have been worked fine for couple months before we disabled the DNS this morning.

    Why Ispconfig took over the DNS this morning? Will Ispconfig be update itself when we are sleeping?

    Anyway, ispconfig is great though we sometimes encoutered some strange events.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    ISPConfig has no builtin auto update function.

    Have a look in the dns manager and see if the domain that causes you problems is listed there with wrong dns settings.

Share This Page