3.14p1 and caa-patch

Discussion in 'Installation/Configuration' started by nhybgtvfr, Jul 9, 2019.

  1. nhybgtvfr

    nhybgtvfr Active Member

    I currently have 3.13 installed multi-server, with the caa patch downloaded and installed from Schaal IT.

    do I need to uninstall this patch, or make any other changes before I upgrade to 3.14p1? or is this patch what was integrated into the core and I just update as normal?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The patch is a backport from ISPConfig 3.1.14 code, so it should be fully compatible when you just update ISPConfig.
     
    nhybgtvfr likes this.
  3. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    You may have to remove duplicate entries from dns_ssl_ca
     
    nhybgtvfr likes this.

Share This Page